just bougth new kits! need help with coloring

Photos and talk about mecha modelling

Moderator: kosh

Post Reply
NycRayJai

just bougth new kits! need help with coloring

Post by NycRayJai » Tue Jan 31, 2006 6:44 pm

hey guys, my new kits that i ordered came! but i i need help. since i already had a white base to start with, i bought the other 2 Federations battleships, so i can make a fleet.
but for the magellen ship, what color should i make it?
green like on the box? or grey like in the 1 year war show.
but im MS igloo, it was green...
hmmm.
any help guys?

Image

NycRayJai

Post by NycRayJai » Wed Feb 01, 2006 6:48 am

ok, i know this isn't the model topic, but i don't want to start a new top in modeling.
im done with my Salamis ship!
now 2 more to go for the fleet!
so what color should i make the melgellan?

Image

more pics coming soon!


NycRayJai

Post by NycRayJai » Tue Feb 14, 2006 2:01 am

finished my fleet!

Image

http://nlstudio.us/VK/

kosh
Moderator
Moderator
Posts: 329
Joined: Tue Jul 29, 2003 3:29 am
Location: Ohio
Contact:

Post by kosh » Tue Feb 14, 2006 5:56 am

Your work looks good , I moved this to the more appropriate section for the subject .
Do you understand?

NycRayJai

Post by NycRayJai » Tue Feb 14, 2006 6:52 am

thanks!
do u think my skills look pro yet? or still a bit noobish?
i've been building kits since JHS then took is seriouly in HS, around 2001.
and any comments about my site?
is the navigation annoying?
thanks

kosh
Moderator
Moderator
Posts: 329
Joined: Tue Jul 29, 2003 3:29 am
Location: Ohio
Contact:

Post by kosh » Wed Feb 15, 2006 2:41 pm

I'm not really a good judge of pro or nooby , but those look good to me . Honestly I haven't been looking at to many sites lately , daughter , wife and work have been eating my time up , not to mention my compys' HDD is doing a failure in progress and I have to work some OT to get a replacement , I'm going with Western Digital to replace the Seagate that is OEM in my machine , so it costs a bit more but , you get what you pay for .
Do you understand?

NycRayJai

Post by NycRayJai » Wed Feb 15, 2006 4:22 pm

yea seagate always gives me problems i switched to western Digital, when i bought my 300GB HDD was like, seagate cheaper or Western Digital? of course i went with western digital.

Post Reply